Weird clicking sound on startup - Tundra 2.5

Conversations about Lejonklou Products and this Forum

Moderator: Staff

Post Reply
Zee9
Active member
Active member
Posts: 204
Joined: 2018-02-28 00:03
Location: New Jersey, USA

Weird clicking sound on startup - Tundra 2.5

Post by Zee9 »

I woke up this morning and switched our tundra 2.5 on and there was this weird clicking sound coming from the left and right speaker.

I had just moved the tundra back to the bedroom after some tests in the living room. When I connected it back in the bedroom yesterday this issue did not happen and it was playing fine.

We have a WiiM mini feeding a Schiit Modi 3+ into the tundra and volume control is on the WiiM mini.

I switched the amp off and it’s take a few seconds for the amp to go off - the clicking sound continued. Switched it back on and the same clicking sound.

Switched it back off and started the WiiM mini to play some music. Then switched the tundra back on and the music was playing like normal.

Now I can’t seem to replicate that error sound. Has anyone experience this? I should have made a sound clip but was too worried that something is wrong and forgot.
1. LP12/Selekt/5105/JMR Bliss Silver
2. WiiM/modi3+/TS 2.5/Kabers
3. Genki/Kairn/Majik-I/Kabers
Spannko
Very active member
Very active member
Posts: 2341
Joined: 2008-01-24 21:46
Location: North East of The Black Country, UK

Re: Weird clicking sound on startup - Tundra 2.5

Post by Spannko »

Have you contacted your dealer?
User avatar
lejonklou
Administrator
Administrator
Posts: 6633
Joined: 2007-01-30 10:38
Location: Sweden
Contact:

Re: Weird clicking sound on startup - Tundra 2.5

Post by lejonklou »

Never heard of this before. Doesn’t sound like it has anything to do with the Tundra?
stefan
Active Member
Active Member
Posts: 89
Joined: 2007-02-13 03:22
Location: Lerum/Sweden

Re: Weird clicking sound on startup - Tundra 2.5

Post by stefan »

Weird clicking sound from speakers could be RF interference. Here's how an incoming GSM call could sound in cheap computer speakers. But GSM is more or less phased out now so I don't suspect your phone, if so it was something else. Could be anything really, another power supply, a LED lamp...

https://www.youtube.com/shorts/rODbnb1_uaE
Zee9
Active member
Active member
Posts: 204
Joined: 2018-02-28 00:03
Location: New Jersey, USA

Re: Weird clicking sound on startup - Tundra 2.5

Post by Zee9 »

I should have disconnected the WiiM mini and the dac one by one to determine what was causing that issue.

The issue hasn’t repeated itself so I will try switching off the other components to isolate what’s causing the issue if it ever happens again.
1. LP12/Selekt/5105/JMR Bliss Silver
2. WiiM/modi3+/TS 2.5/Kabers
3. Genki/Kairn/Majik-I/Kabers
Post Reply